[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Keep non-gnome2.6 package out of the discussion please [was: GNOME 2.6 definitely not ready for unstable]

> Seb: I realize you're anxious to get GNOME 2.6 into unstable, but Rhythmbox
> proved that you want to go too far too fast.  Soon, but not now.

Sounds more like someone wants him to go too slow.

Reply to: