[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GNOME 2.6 definitely not ready for unstable

Today, Rhythmbox 0.8.4 entered unstable, with rather unpleasant consequences:  I
cannot use it, because it insists upon trying to access /dev/dsp directly.  Why
can't it access it directly?  Because Esound is running.  Why can't Rhythmbox be
configured to use gstreamer0.8-esd?  Because gstreamer-properties is still the
old version from GNOME 2.4's gnome-media package, which means that none of the 
Gstreamer 0.8 options can be configured at this stage, only Gstream 0.6 can,
since gnome-media 2.6 is still not available in unstable.

This is a tiny example, but it clearly shows that transition from GNOME 2.4 to
GNOME 2.6 is not sufficiently rehearsed to know which packages can enter
unstable in what order.  Back to the drawing board!

Martin-Éric Racine, ICT Consultant

Reply to: