[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gnome 2 & libfreetype6 package


I recently added the sources for the Gnome 2 Woody back port to get Gnome 2 on my system. For some reason my dependencies seemed messed up now. When I try to install any packages via dselect I get errors. The follow packages are looking for "libfreetype6":


I have libfreetype6 version: 2.1.3-10woody1 installed. The dselect dependency screen says the above packages are looking for libfreetype6 (<< 2.1.0) but when I hit "i" in dselect to get the package information screen they all say they need later versions of libfreetype6. For example the package information screen for libfontconfig1 Depends: line says "libfreetype6 (>= 2.1.35)" which is installed. 

I'm at a loss... 


The information transmitted is intended only for the person or 
entity to which it is addressed and may contain confidential
and/or privileged material.  Any review, retransmission, 
dissemination or other use of, or taking of any action in
reliance upon, this information by persons or entities other
than the intended recipient is prohibited.  If you received
this in error, please contact the sender and delete the 
material from any computer. 


Reply to: