[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#280137: libc6-dev: Cannot access mq_* Posix function

Package: libc6-dev
Version: 2.3.2.ds1-18
Severity: normal

mqueue.h is missing. Importing the one provided in nptl includes does 
not work because then it cause unresolved. Found trying to run Open 
posix testsuite 1.4.3.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.10-rc1-bk6
Locale: LANG=en_IE@euro, LC_CTYPE=en_IE (charmap=ISO-8859-15) (ignored: LC_ALL set to en_IE@euro)

Versions of packages libc6-dev depends on:
ii  libc6                2.3.2.ds1-18        GNU C Library: Shared libraries an
ii  linux-kernel-headers 2.5.999-test7-bk-17 Linux Kernel Headers for developme

-- no debconf information

Reply to: