[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#335650: gij-4.0: assertion failure with rhdb-explain

Package: gij-4.0
Version: 4.0.2-2
Severity: normal

The package rhdb-explain currently requires a Sun JDK.  Trying it with
gij leads to this:

gij -cp /usr/share/java/postgresql.jar:/usr/share/java/rhdb-explain.jar com.redhat.rhdb.vise.Vise

** ERROR **: file ../../../src/libjava/jni/gtk-peer/gnu_java_awt_peer_gtk_GtkImage.c: line 572 (createRawData): assertion failed: (data_fid != 0)

That looks like an internal error to me.

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-k7
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)

Versions of packages gij-4.0 depends on:
ii  gcc-4.0-base                  4.0.2-2    The GNU Compiler Collection (base 
ii  libc6                         2.3.5-6    GNU C Library: Shared libraries an
ii  libgcj6                       4.0.2-2    Java runtime library for use with 
ii  zlib1g                        1:1.2.3-4  compression library - runtime

gij-4.0 recommends no packages.

-- no debconf information

Reply to: