[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Freedombox-discuss] freedombox-privoxy 3.0.19-2-2 deb source not rebuildable



[Tim Retout]
> Actually, I have an opinion: plinth/freedom-maker should be set up to
> use the normal Debian privoxy package.  This lets development continue
> while we figure out if/how to move the freedombox-specific rules
> upstream.

I've just switched from freedombox-privoxy to the normal debian privoxy
package in freedombox-setup, and those installing images from now on
will use the official Debian package.

-- 
Happy hacking
Petter Reinholdtsen



Reply to: