[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Broken ARMEL dependencies on emdebian unstable



+++ Felipe Balbi [2013-07-24 21:15 +0300]:
> $ sudo apt-get install emdebian-toolchain-armel
> Reading package lists...
> Building dependency tree...
> Reading state information...
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>  emdebian-toolchain-armel : Depends: g++-4.4-arm-linux-gnueabi but it is not going to be installed
>                             Depends: gcc-4.4-arm-linux-gnueabi but it is not going to be installed
> E: Unable to correct problems, you have held broken packages.

Right. I installed buildcross and built some updated-for-wheezy
cross-toolchains. I have not uploaded them yet because Zumbi suggested
that a) the automatic system should be building working packages and
b) me randonly uploading things was quite likely to break things if I
wasn't careful. 

He said he'd take a look to see what's up. <prod>

We do need to fix this. But I'm on holiday now with no real net access
until debconf (where I'll be insanely busy). So I shan't be doing
anything useful for a while.


Wookey
-- 
Principal hats:  Linaro, Emdebian, Wookware, Balloonboard, ARM
http://wookware.org/


Reply to: