[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is emdebian repo broken?

>> squeeze contains gcc-4.3-arm-inux-gnueabi
>> I wanted to install the latest version of the package, but a few
>> binary depends are absent :)

> squeeze gcc-4.3-$triplet_arch should be installable.
> wheezy/sid gcc-4.[4-6]-arm-linux-gnueabi, should be installable, but
> could as well be broken. Once I get back from vacation I'll try to
> review it.
> In your case, it looks like you are mixing packages from different
> distros making toolchain uninstallable.

apt-get install says that gcc depends on lib (>=version)
apt-cash policy says that lib (>= version) is absent

I doubt that the mix is the first cause of my troubles :)

. ''`.                               Dmitry E. Oboukhov
: :’  :   email: unera@debian.org jabber://UNera@uvw.ru
`. `~’              GPGKey: 1024D / F8E26537 2006-11-21
  `- 1B23 D4F8 8EC0 D902 0555  E438 AB8C 00CF F8E2 6537

Attachment: signature.asc
Description: Digital signature

Reply to: