[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RFC: relaxation of debian-emacs-policy dependency requirements

Agustin Martin <agmartin@debian.org> wrote:

> On Mon, Jul 26, 2010 at 12:38:54PM -0400, Peter S Galbraith wrote:
> > Rob Browning <rlb@defaultvalue.org> wrote:
> > 
> > >   - Require all updated add-on packages and emacs flavors to declare a
> > >     "Conflicts: emacsen-common (<< UPDATED-EMACSEN-VERSION)".
> > 
> > One of the nice things about Emacs add-on packages is that the latest
> > unstable could usually be installed on stable.  We'd lose this ability.
> > But I suppose a backport of the new emacs package could be made avialble
> > to address this.
> Note that you may need backporting of all ad-on packages as well

Right, hence my words "could usually be".  I find that most do work out
of the box.  I for one have been reluctant to add stuff to
emacs-goodies-el that would break on stable.

Peter S. Galbraith, Debian Developer          <psg@debian.org>
GPG key 4096/70D4A979 6309 28AE 8EB3 AB57 22F3  03BC 17DC 3CC4 70D4 A979

Reply to: