[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#895020: Pre-configure desktop-autoloader appropriately for Debian Edu LTSP fat client



Package: debian-edu-config
Severity: wishlist

Once, the desktop-autoloader tool has been added to the education-thin-client meta package, it should be configured appropriately via debian-edu-config.

This mainly means:

  - only execute on LTSP fat clients
  - add some .desktop file symlinks to /etc/desktop-autoloader/autostart

Greets,
Mike
--

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

Attachment: pgpLwN99MkE8K.pgp
Description: Digitale PGP-Signatur


Reply to: