[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#891262: chromium allows non-WPAD-based access to the internet



Control: fixed -1 1.931

On  Fr 23 Feb 2018 23:29:13 CET, Mike Gabriel wrote:

Package: debian-edu-config
Version: 1.929
Severity: important
Tags: stretch

Hi,

in Debian Edu stretch, installing chromium on Debian Edu workstations allows people to access the internet directly. Firefox, however, has enforced system wide proxy settings applied, that cannot be changed by the user.

This should be the same case for chromium (and any other browser in Debian, if possible, but this issue is about chromium for now).

A patch has been committed to d-e-c for buster already:
https://anonscm.debian.org/cgit/debian-edu/debian-edu-config.git/commit/?id=45874523098aee9e891f94ef09ae30ca407c1062

I would love to see this fixed in stretch.

Mike

Updating bug's meta info: this issue was fixed pre-bug-submission with d-e-c 1.931.

Mike
--

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

Attachment: pgpMcWG7bCy7y.pgp
Description: Digitale PGP-Signatur


Reply to: