[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#888829: wpad-extract broken on stretch



Control: fixed -1 1.944
Control: tags -1 stretch

On  Di 30 Jan 2018 13:01:23 CET, Mike Gabriel wrote:

Package: debian-edu-config
Severity: important
Version: 1.929

On Debian Edu stretch, the proxy settings do not get updated from WPAD. Cause is the wpad-extract script in /usr/share/debian-edu-config/tools. It returns nothing when executed.

A simple fix seems to be to backport this commit to d-e-c in Debian stretch:
https://anonscm.debian.org/cgit/debian-edu/debian-edu-config.git/commit/?id=a06147029201686d5401d50f8ba3

Plus adding libpacparser1 under Depends: of d-e-c.

Greets,
Mike

The commit referenced above has been uploaded to unstable as 1.944 at the beginning of January as part of the cf2 -> cf3 conversion.

Mike
--

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
mobile: +49 (1520) 1976 148
landline: +49 (4354) 8390 139

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: mike.gabriel@das-netzwerkteam.de, http://das-netzwerkteam.de

Attachment: pgpsX5kB0ACGJ.pgp
Description: Digitale PGP-Signatur


Reply to: