[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: FYI: 8.5 and 7.11 planning



On Thu, May 19, 2016 at 02:28:11PM +0000, Holger Levsen wrote:
> On Wed, May 18, 2016 at 09:05:45PM +0200, Wolfgang Schweer wrote:
> > On Wed, May 18, 2016 at 05:49:22PM +0000, Holger Levsen wrote:
> > > So the next step here is a to file a bug against release.debian.org to
> > > ask for a stable update, or do we have other patches which we must have
> > > in jessie now?
> >  
> > The annoying gosa.conf issue should be fixed as well.
> > 
> > I guess (beeing not that git savvy) these commits from master should be 
> > cherry-picked:
> > 
> > e274b886cb67c
> 
> the description says: "This requires gosa (>= 2.7.4+reloaded2-1+deb8u2~) 
> to be installed on the main server." but we only have
> 2.7.4+reloaded2-1+deb8u1 in stable :-(
> 
> What now?

See separate mail: an upload can be avoided if gosa.conf is shipped with 
an empty version string.
 
Wolfgang

Attachment: signature.asc
Description: Digital signature


Reply to: