[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#472773: xdebconfigurator upgrade fails



Package: xdebconfigurator
Version: 1.31
Severity: important

I just tried to upgrade xdebconfigurator package to version 1.32, but
the installation fails with the following error:

 Preparing to replace xdebconfigurator 1.31 (using
 .../xdebconfigurator_1.32_all.deb) ...
 update-rc.d: /etc/init.d/xdebconfigurator exists during rc.d purge
 (use -f to force)

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24 (SMP w/2 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=fi_FI.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xdebconfigurator depends on:
ii  debconf [debconf-2.0]         1.5.20     Debian configuration management sy
ii  discover1                     1.7.22     hardware identification system
ii  hwinfo                        13.41-1    Hardware identification system
ii  perl-modules                  5.8.8-12   Core Perl modules

Versions of packages xdebconfigurator recommends:
pn  read-edid                     <none>     (no description available)

-- debconf-show failed



Reply to: