[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: stable update proposal: flashplugin-nonfree-extrasound

> In other sites, iceweasel crash too, but with my small experience,
> youtube videos have more chance to crash iceweasel (metacafe or others
> crash less times)

Can you reproduce it?

> Anyway, to get sources and compile from NEW?
> http://ftp-master.debian.org/new/flashplugin-nonfree-extrasound_0.0.svn2431-3.html

It is the same source as the one available from
Only the version number is different.

> My package put libflashsupport.so file in /usr/lib, this .so file is a
> iceweasel plugin or system lib?

It is actually a iceweasel plugin plugin.  It is a plugin for the
adobe flash plugin. :)

> In PulseAudio PerfectSetup talks about /usr/lib/libflashsupport.so

Yes.  One of the FTP-masters in debian did not like to have a plugin
in /usr/lib/, so I moved it in my package.

> http://www.pulseaudio.org/wiki/FlashPlayer9Solution
> CJ van den Berg, from [pkg-pulseaudio-devel] have packaged
> flashplugin-nonfree-pulse
> http://lists.alioth.debian.org/pipermail/pkg-pulseaudio-devel/2008-January/000322.html
> We are talking about same package?

Yes.  See bug #449037.

I disabled pulseaudio (compile time flag) because it is supposed to
show up in a different package.  I can enable it, but I was told that
pulseaudio can handle both esd and oss and this made me believe that
it would do better as a separate package.

Happy hacking,
Petter Reinholdtsen

Reply to: