[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Please move a few packages from etch-test to etch

Hi.  I believe the new versions of the packages console-tools
(1:0.2.3dbs-65.0.0.edu.etch.3), localization-config (1.02) and ltsp
(0.99debian12-0.0.edu.etch.1) is tested and found to be working, and
should be made available in the etch repository.  Please update the

Petter Reinholdtsen

Reply to: