[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

failing "apt-get install dpt-raidutil" due to wrong build-version

Hi there,

this is not really a bug - but it is annoying that only one difference in 
release keeps me from installing a raid tool for my adaptec 2010S.

----- shell log -----
tjener:~# apt-get install -s dpt-raidutil makedev

Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, makedev is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  dpt-raidutil: Depends: makedev (>= 2.3.1-59) but 2.3.1-58 is to be
E: Sorry, broken packages
---- end ----

I wonder if there can't be done anything about it. Okay, I do know the force 
option - but I am still too cautionous.


Reply to: