[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Letztes Entwickler Treffen



On Wednesday 19 October 2005 22:48, RalfGesellensetter wrote:
> Am Mittwoch 19 Oktober 2005 13:03 schrieb Steffen Joeris:
> > Neue Pakete:    - ltsp
> >                         - score-reading-trainer
>
> hi, folgendes phänomen:
>
> 1. Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
>   score-reading-trainer: Hängt ab: kdelibs4 (>= 4:3.3.2-6.2) aber
> 4:3.3.2-6.1 soll installiert werden
>
> 2. apt-cache policy score-reading-trainer
> score-reading-trainer:
>   Installiert:(keine)
>   Mögliche Pakete:0.1.3-0skolelinux1
>   Versions-Tabelle:
>      0.1.3-0skolelinux1 0
>         500 http://ftp.skolelinux.no sarge/local Packages
>
> 3. apt-cache policy kdelibs4
> kdelibs4:
>   Installiert:4:3.3.2-6.1
>   Mögliche Pakete:4:3.3.2-6.1
>   Versions-Tabelle:
>  *** 4:3.3.2-6.1 0
>         500 http://ftp.skolelinux.no sarge/main Packages
>
> Kann es sein, dass da mit den Abhängigkeiten etwas nicht passt?
Hi Ralf

Da das Paket und der Backport auf mein Konto geht kannst du mich normalerweise 
treten, jedoch kann ich dir hier einen Gegenbeweis geben. 
Dein System sagt dir, dass du Version 4.4.2-6.1 installieren kannst, jedoch 
hab ich grade direkt im Pool nachgeguckt und dort folgendes gefunden.

white@developer:/skolelinux/developer/local0/ftp/debian/pool/main/k/kdelibs$ 
ls kdelibs_3.3.2-6.*
kdelibs_3.3.2-6.1.diff.gz  kdelibs_3.3.2-6.1_all.deb  kdelibs_3.3.2-6.2.dsc
kdelibs_3.3.2-6.1.dsc      kdelibs_3.3.2-6.2.diff.gz  
kdelibs_3.3.2-6.2_all.deb

Wie du siehst sagt meine chroot und der Pool direkt, dass die Version 
3.3.2-6.2 vorliegt, also vielleicht machste mal ein update upgrade ;=)

Ansonsten schreib nem Bugreport, jedoch kann ich das gerade nicht 
reproduzieren und hier funktioniert der Backport wie er soll.

Greetings
Steffen

Attachment: pgpOKhTtI9T6o.pgp
Description: PGP signature


Reply to: