[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Build failed in Jenkins: dpkg-source #326



Hi!

* Guillem Jover [Thu Jan 29, 2015 at 03:03:41AM +0100]:
> On Thu, 2015-01-29 at 01:51:07 +0100, Jenkins Team at Grml wrote:
> > See <http://jenkins.grml.org/job/dpkg-source/326/changes>

[...]
> > [guillem] build: Bump gettext version to 0.19
[...]
> > autopoint: *** The AM_GNU_GETTEXT_VERSION declaration in your configure.ac
> >                file requires the infrastructure from gettext-0.19 but this version
> >                is older. Please upgrade to gettext-0.19 or newer.
> > autopoint: *** Stop.
> > autoreconf: autopoint failed with exit status: 1
> > Build step 'Execute shell' marked build as failure

> Could the gettext and autopoint packages be upgraded to 0.19.x?

Hm, sadly there's only version 0.18.3-1~bpo7+1 in wheezy-backports
available as of now, if anyone is willing to provide a backport I'd
happily upgrade it.

regards,
-mika-

Attachment: signature.asc
Description: Digital signature


Reply to: