[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Tightening the Breaks


On Mon, 31 Aug 2009, Sven Joachim wrote:
> the versions of info-browsers that dpkg 1.15.4 breaks are a bit too
> loose in some cases, namely when it "Breaks: foobar (<= x.y-z)", where
> x.y-z is the Lenny version of info-browser foobar.  The problem is that
> there might be an update of foobar in Lenny, say to x.y-zlenny1, which
> dpkg also needs to break.  The following patch takes care of that:

Thanks, applied.

Raphaël Hertzog

Reply to: