[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Surprise trying to upgrade(just testing) from Backports.

On Sat, 22 Mar 2008, Luca Renaud wrote:
> I run Etch.Below I tried to upgrade(just testing) a simple package(only 5
> dependencies) from Debian-Backports

Please ask your questions on debian-user@lists.debian.org.

debian-dpkg@lists.debian.org is for discussing the developement of dpkg

> mycomputer:~# apt-get -t etch-backports install aide

Try "apt-get install aide/etch-backports" instead. Otherwise you're
increasing the priority of all packages contained in etch-backports.

Raphaël Hertzog

Le best-seller français mis à jour pour Debian Etch :

Reply to: