[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#282335: Deliver us from dselect

On Sun, Nov 21, 2004 at 01:07:35PM +0100, David Weinehall wrote:
> Package: dpkg
> Version: 1.10.25
> Severity: wishlist
> Please remove dpkg's pre-dependency on dselect, thus making it possible
> to change Priority of dselect to something other than required.

Please refer to the discussion that took place when dselect was
initially split out from the dpkg binary package. The pre-dependency is
for transitional purposes, and must be present for sarge or upgrades
using dselect will break.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: