[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231565: marked as done (dselect: gives weird erro while starting to unpack and install pkg's)

Your message dated Thu, 06 May 2004 21:01:52 +0100
with message-id <1083873712.2803.6.camel@localhost>
and subject line Bug#231565: dselect: gives weird erro while starting to unpack and install pkg's
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 7 Feb 2004 13:40:16 +0000
>From turms@ciaoweb.it Sat Feb 07 05:40:16 2004
Return-path: <turms@ciaoweb.it>
Received: from vsmtp1alice.tin.it [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ApSgy-0006JC-00; Sat, 07 Feb 2004 05:40:16 -0800
Received: from topolino ( by vsmtp1alice.tin.it (7.0.019)
        id 40114B06000F142D; Sat, 7 Feb 2004 14:40:05 +0100
Received: from aldo by topolino with local (Exim 3.36 #1 (Debian))
	id 1ApSgw-0000Zo-00; Sat, 07 Feb 2004 14:40:14 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Aldo Maggi <turms@ciaoweb.it>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: dselect: gives weird erro while starting to unpack and install pkg's
X-Mailer: reportbug 2.39
Date: Sat, 07 Feb 2004 14:40:14 +0100
Message-Id: <E1ApSgw-0000Zo-00@topolino>
Sender: Aldo Maggi <turms@ciaoweb.it>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: dselect
Version: 1.10.18
Severity: important

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux topolino 2.4.24 #1 sab gen 24 07:59:03 CET 2004 i586
Locale: LANG=it_IT@euro, LC_CTYPE=it_IT@euro

Versions of packages dselect depends on:
ii  libc6                     2.3.2.ds1-11   GNU C Library: Shared libraries an
ii  libgcc1                   1:3.3.2-4      GCC support library
ii  libncurses5               5.3.20030719-5 Shared libraries for terminal hand
ii  libstdc++5                1:3.3.2-4      The GNU Standard C++ Library v3

-- no debconf information

starting a couple of weeks ago, dselect has begun giving the following
weird error:

Scaricato 1896kB in 1m3s (29,6kB/s)
Preconfiguring packages ...
E: Sub-process /usr/bin/dpkg exited unexpectedly
Si sono verificati alcuni errori nella scompattazione.
Si prega di  correggerli e di eseguire [I]nstall un'altra volta
Premere invio per continuare.

i press <enter> as suggested and get:

/usr/lib/dpkg/methods/apt/install: line 107:  2360 Killed
$DPKG "$DPKG_OPTS" --configure -a

lo script di installazione ha restituito un codice di errore
100 in uscita.
Premi <invio> per continuare.
if i run:
dpkg -C

and repeat install from dselect everything is performed regularly
and i do not get any arror
but if i run again dselect and download further pkg's i get again
the above error

the above problem affects dselect only, not apt-get install, nor dpkg -i

i tried to solve the problem doing the following:
debsums (exits without any output)
apt-get install dselect --reinstall
apt-get install dpkg --reinstall

but dselect keeps on giving the same error

Received: (at 231565-done) by bugs.debian.org; 6 May 2004 20:01:55 +0000
>From scott@netsplit.com Thu May 06 13:01:55 2004
Return-path: <scott@netsplit.com>
Received: from populous.netsplit.com (mailgate.netsplit.com) [] (qmailr)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BLp47-0002Xk-00; Thu, 06 May 2004 13:01:55 -0700
Received: (qmail 4073 invoked from network); 6 May 2004 20:01:52 -0000
Received: from unknown (HELO syndicate.netsplit.com) (scott@
  by populous.netsplit.com with RC4-MD5 encrypted SMTP; 6 May 2004 20:01:52 -0000
Subject: Bug#231565: dselect: gives weird erro while starting to unpack and
	install pkg's
From: Scott James Remnant <scott@netsplit.com>
To: 231565-done@bugs.debian.org
Content-Type: multipart/signed; micalg=pgp-sha1; protocol="application/pgp-signature"; boundary="=-/tZ/6N9cBYRWEKR0VNI0"
Message-Id: <1083873712.2803.6.camel@localhost>
Mime-Version: 1.0
X-Mailer: Ximian Evolution 1.5.7 
Date: Thu, 06 May 2004 21:01:52 +0100
Delivered-To: 231565-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-CrossAssassin-Score: 1

Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

I don't really think we can improve this error message ... something is
sending dpkg SIGKILL (in this case, the kernel's low-memory reaper).
But that could just as well be done manually or by faulty hardware etc.

Have you ever, ever felt like this?
Had strange things happen?  Are you going round the twist?

Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: