[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#198699: unreproduceable



The next time I shut down my machine (two days after reporting this bug), 
I saw the following errors:

unmounting local filesystems...
  umount2: Device or resource busy
umount: /dev/hda6: not mounted
umount: /usr: Illegal seek

I have no way of knowing if this was really related to my coreutils 
problem or not, but as it was the only other unusal behavior that my box 
produced, I thought I should mention it.

The next time I tried, I was able to upgrade to coreutils 5.0-4 with no 
troubles. So I hearby confirm this as unreproducable.

> tags 198699 unreproducible
> thanks
>
> Of course, a lot of people have upgraded coreutils to 5.0-4
> without getting this segfault.
>
> The reporter did not leave a real e-mail address, so we
> can't ask him for more information.

Oh, and yes, spam@HamsterRepublic.com IS a real and valid e-mail address. 
You could have at least tried it.

---
James Paige





Reply to: