[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#193196: dselect: Update fails when merging available list.



Package: dselect
Version: 1.10.10
Severity: normal
Tags: sid

After upgrading APT, dselect's update fails in this way:

Reading Package Lists... Done
Merging Available information
E: Internal Error, Unable to parse a package record

update available list script returned error exit status 100.
Press <enter> to continue.

I'm using apt 0.5.5

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux uberfuchs.ath.cx 2.4.20 #1 Sat Apr 19 10:18:17 EDT 2003 i686
Locale: LANG=C, LC_CTYPE=C

Versions of packages dselect depends on:
ii  libc6                     2.3.1-17       GNU C Library: Shared libraries an
ii  libgcc1                   1:3.3-0pre9    GCC support library
ii  libncurses5               5.3.20021109-2 Shared libraries for terminal hand
ii  libstdc++5                1:3.3-0pre9    The GNU Standard C++ Library v3

-- no debconf information




Reply to: