[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#151553: dpkg: Can't install with dpkg-iasearch

Package: dpkg
Version: 1.9.21
Severity: serious
Justification: Policy 7.5

Preparing to replace dpkg 1.9.21 (using .../archives/dpkg_1.10_i386.deb) ...
Unpacking replacement dpkg ...
dpkg: error processing /var/cache/apt/archives/dpkg_1.10_i386.deb (--unpack):
 trying to overwrite `/usr/bin/dpkg-query', which is also in package dpkg-iasearch

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux pinguin 2.4.18-5 #1 Sam Mai 25 02:38:22 CEST 2002 i686
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro

Versions of packages dpkg depends on:
ii  libc6                    2.2.5-7         GNU C Library: Shared libraries an
ii  libncurses5              5.2.20020112a-8 Shared libraries for terminal hand
ii  libstdc++2.10-glibc2.2   1:2.95.4-9      The GNU stdc++ library

-- no debconf information

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: