[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#134952: dpkg: md5sum for dpkg package

Package: dpkg
Version: 1.9.19
Severity: wishlist


Shouldn't a so important package like dpkg have a md5sum?

$debsums dpkg
debsums: no md5sums for dpkg

Best Regards,
-G. Jasny

-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux backfire 2.4.18-rc2 #1 Tue Feb 19 12:11:44 CET 2002 i686
Locale: LANG=C, LC_CTYPE=de_DE

Versions of packages dpkg depends on:
ii  libc6                    2.2.5-3         GNU C Library: Shared libraries an
ii  libncurses5              5.2.20020112a-3 Shared libraries for terminal hand
ii  libstdc++2.10-glibc2.2   1:2.95.4-1      The GNU stdc++ library

Reply to: