[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [PATCH] added --force-* options for conffile handling

Le Tue, Oct 12, 1999 at 05:18:55PM +0200, Marcus Brinkmann écrivait:
> Indeed there is a bug report against perl-base for including POSIX (for
> other reasons), so it may be a good idea to go this route.

Well perl-5.005-base does include POSIX.pm and POSIX.so but some
autoloaded parts are not included. Nobody tested to see if
the files in perl-5.005-base are enough for getting ENOENT from it ...

Try to remove perl-5.005 and check if a script with use POSIX does 

Raphaël Hertzog >> 0C4CABF1 >> http://tux.u-strasbg.fr/~raphael/
<pub> CD Debian : http://tux.u-strasbg.fr/~raphael/debian/#cd </pub>

Reply to: