[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#46810: dpkg: update-rc.d should check for numbers being <100



Previously Julian Gilbey wrote:
> update-rc.d does not check that the numbers it is given are at most
> two digits.  The following patch fixes this:

Fixed in the dpkg CVS-tree, 1.4.1.15 will include this.

Wichert.

-- 
==============================================================================
This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wichert@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgp6oKIs4zsBG.pgp
Description: PGP signature


Reply to: