[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4379: marked as done (dselect insists on wrong installation order)

Your message dated Mon, 8 Mar 1999 20:12:43 +0000 (GMT)
with message-id <14052.12091.990947.836830@anarres.relativity.greenend.org.uk>
and subject line Install method problem
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 2 Sep 1996 15:44:44 +0000
Received: (qmail-queue invoked from smtpd); 2 Sep 1996 15:41:39 -0000
Received: from cartridge.i-connect.net (qmailr@
  by master.debian.org with SMTP; 2 Sep 1996 15:41:39 -0000
Received: (qmail-queue invoked from smtpd); 2 Sep 1996 15:35:48 -0000
Received: from mr.tuwien.ac.at (
  by cartridge.i-connect.net with SMTP; 2 Sep 1996 15:35:47 -0000
Received: from tph.tuwien.ac.at by mr.tuwien.ac.at with SMTP (PP);
          Mon, 2 Sep 1996 17:30:33 +0200
Received: from tph36 (rebhana@tph36.tuwien.ac.at []) 
          by tph.tuwien.ac.at (8.6.12/8.6.9) with SMTP id QAA20869 
          for <submit@bugs.debian.org>; Mon, 2 Sep 1996 16:32:03 +0200
Sender: rebhana@tph.tuwien.ac.at
Message-ID: <322AFD96.7B4580F9@tph16.tuwien.ac.at>
Date: Mon, 02 Sep 1996 17:30:30 +0200
From: Anton Rebhan <rebhana@tph16.tuwien.ac.at>
Organization: Inst.f.Theoret.Physik, TU Vienna
X-Mailer: Mozilla 3.0 (X11; I; Linux 2.0.6 i586)
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: dselect insists on wrong installation order
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: dselect
Version: 1.2.12 (a.out) and 1.2.11elf

In upgrading from 0.93R6 to 1.1 I had the following problem running
dselect: The installation of perl failed because libgdbm was not
although the latter was selected. Instead of proceeding with the
which would obviously have solved the problem in a second run, it
Only after stepping out and installing libgdbm by dpkg -iB by hand could
resume the installation by dselect. Fortunately, there was no similar
with the other packages.
The very same problem but with different packages (sorry, I forgot
happened recently by making a fresh installation on a new computer.
This time, the version of dselect was 1.2.11elf. Again, I solved the
problem by dpkg -iB on the missing package which was selected but not
processed because the installation stopped prematurely. (Rerunning it
stopped always at the same point)

I guess that a quick fix would be to let the installation proceed and
to ask for a further run at the end.

Univ.-Doz. Dr. Anton Rebhan
Inst. f. Theoret. Physik, Techn. Univ. Wien
Wiedner Hauptstr. 8-10/136
A-1040 Vienna, Austria
Tel: +43-1-58801-5695
Fax: +43-1-5867760

Reply to: