[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#15753: dpkg: update-alternatives nvi<->elvis doesn't work

Jonathan H N Chin <jhnc@pfaff.newton.cam.ac.uk> writes:

> Package: dpkg
> Version:
> I installed nvi 1.79-1 then elvis 2.1f-1.  I didn't like that elvis
> was now the default, so I purged it.
> The alternatives were not updated to point back to nvi so `vi'
> stopped working (although `nvi' of course still did).

This is not a bug in dpkg but was in fact a bug in elvis (#21667)
which was fixed in 2.1i-2, and is in both hamm and slink.

~Yawn And Walk North~                                  http://yawn.nocrew.org/

To UNSUBSCRIBE, email to debian-dpkg-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: