[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#864712: marked as done (release-notes: Document possible QGIS upgrade failure)



Your message dated Sun, 18 Jun 2017 14:24:55 +0200
with message-id <0f4fa28f-f1d5-296e-60b8-386fe86868bf@xs4all.nl>
and subject line Re: release-notes: Document possible QGIS upgrade failure
has caused the Debian Bug report #864712,
regarding release-notes: Document possible QGIS upgrade failure
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
864712: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=864712
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release-notes
Severity: normal
Tags: patch

Dear Maintainer,

The jessie to stretch upgrade may fail due to a file conflict in the
QGIS packages as reported in #864695.

Because the fix cannot be included in stretch r0, the issue should be
documented in the release notes.

Please consider the attached patch.

Kind Regards,

Bas
Index: en/issues.dbk
===================================================================
--- en/issues.dbk	(revision 11636)
+++ en/issues.dbk	(working copy)
@@ -905,6 +905,16 @@
       do this transition.
     </para>
   </section>
+  <section id="qgis-upgrade-may-fail">
+    <title>QGIS upgrade may fail</title>
+    <para>
+      The upgrade of the
+      <systemitem role="package">python-qgis-common</systemitem>
+      package may fail due to a file conflict. To prevent the upgrade
+      failure remove the qgis packages before the upgrade and reinstall
+      them afterwards.
+    </para>
+  </section>
 </section>
 
 </chapter>

--- End Message ---
--- Begin Message ---
On 06/13/2017 12:54 PM, Bas Couwenberg wrote:
> The jessie to stretch upgrade may fail due to a file conflict in the
> QGIS packages as reported in #864695.
> 
> Because the fix cannot be included in stretch r0, the issue should be
> documented in the release notes.

The 4.5.4. File conflicts section already covers the fix for this issue,
so documenting qgis separately is not required.

Kind Regards,

Bas

-- 
 GPG Key ID: 4096R/6750F10AE88D4AF1
Fingerprint: 8182 DE41 7056 408D 6146  50D1 6750 F10A E88D 4AF1

--- End Message ---

Reply to: