[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#712804: marked as done (release-notes: Chapter 4.5.1 Change "Configure=0" to Configure=1")



Your message dated Sat, 29 Apr 2017 10:17:00 +0000
with message-id <00d8dde7-42b1-e9ed-3aa1-c0625d1d9a15@thykier.net>
and subject line Re: release-notes: Chapter 4.5.1 Change "Configure=0" to Configure=1"
has caused the Debian Bug report #712804,
regarding release-notes: Chapter 4.5.1 Change "Configure=0" to Configure=1"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
712804: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=712804
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: release-notes
Severity: normal

In Chapter 4.5.1, the command line command needs to be changed from 
apt-get dist-upgrade -o APT::Immediate-Configure=0 
                    to
apt-get dist-upgrade -o APT::Immediate-Configure=1

0 did not turn off the default on, while 1 did.


-- System Information:
Debian Release: 7.1
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'oldstable-updates'), (500, 'oldstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.5.0-21-generic (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
On Wed, 26 Nov 2014 08:47:03 +0100 Niels Thykier <niels@thykier.net> wrote:
> Control: tags -1 moreinfo
> 
> On Wed, 19 Jun 2013 12:41:36 -0400 kernl <svr4unix-kernl@yahoo.com> wrote:
> > Package: release-notes
> > Severity: normal
> > 
> > In Chapter 4.5.1, the command line command needs to be changed from 
> > apt-get dist-upgrade -o APT::Immediate-Configure=0 
> >                     to
> > apt-get dist-upgrade -o APT::Immediate-Configure=1
> > 
> > 0 did not turn off the default on, while 1 did.
> > 
> > [...]
> 
> Hi,
> 
> As far as I am aware, the default is to have
> "APT::Immediate-Configure=1", which sometimes make APT fail to find an
> upgrade path.  By disabling this option (i.e. setting it to 0), APT
> finds the upgrade.  This also matches what "man 5 apt.conf" says as far
> as I can tell.
> 
> ~Niels
> 
> 
> 

Closing this old bug that has been in "moreinfo" since 2014.  Feel free
to reopen it if the rationale for the moreinfo tag was incorrect.

Thanks,
~Niels

--- End Message ---

Reply to: