[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#367925: release-notes: glibc in etch needs kernel >= 2.4.1

Package: release-notes
Severity: wishlist

Contrary to the glibc in sarge, the glibc in etch does not support
kernels << 2.4.1 anymore, except for m68k.

I think the release notes should mention that users have to upgrade to a
kernel >= 2.4.1 *before* trying to upgrade to sarge.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/dash
Kernel: Linux 2.6.16-1-686
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to fr_FR.UTF-8)

Reply to: