[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Call for upgrade testing



On Mon, May 16, 2005 at 12:21:28PM +0200, frank paulsen wrote:
> ,----
> |      aptitude -f --with-suggests --with-recommends dist-upgrade
> `----
> 
> there is no option '--with-suggests' in aptitde.

The English version of the Release Notes has recently been updated in SVN 
to fix some issues with installing and using aptitude, including this 
one. The German version (and the versions on the website) has not yet 
been updated.

The preferred method is to install Woody's version of aptitude (which does 
support --with-suggests) and then do the upgrade.
However, --with-suggests has been removed for other reasons anyway.

Thanks for reporting this.

Cheers,
FJP

Attachment: pgpeNp8isdcHJ.pgp
Description: PGP signature


Reply to: