[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#659831: marked as done (python2.7: When python2.7 is default, some python based programs don't work because of ImportError.)

Your message dated Sat, 23 Feb 2013 16:31:51 +0100
with message-id <201302231631.52623.holger@layer-acht.org>
and subject line this aint a tracking bug thus closing
has caused the Debian Bug report #659831,
regarding python2.7: When python2.7 is default, some python based programs don't work because of ImportError.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

659831: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659831
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: python2.7
Version: 2.7.2-13
Severity: normal

Dear Maintainer,
Even after update-python-modules -f , when python points to python2.7,
then eg:
wicd-gtk says ImportError: No module named cairo
reportbug says ImportError: No module named reportbug

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (900, 'unstable'), (600, 'testing')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python2.7 depends on:
ii  libbz2-1.0         1.0.5-6
ii  libc6              2.13-21
ii  libdb4.8           4.8.30-4
ii  libexpat1          2.0.1-7
ii  libgcc1            1:4.6.1-15
ii  libncursesw5       5.7+20100313-5
ii  libreadline6       6.1-3
ii  libsqlite3-0       3.7.5-1
ii  libtinfo5          5.9-4
ii  mime-support       3.51-1
ii  python2.7-minimal  2.7.2-13

python2.7 recommends no packages.

Versions of packages python2.7 suggests:
pn  binutils
pn  python2.7-doc  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---

this aint a tracking bug thus closing. individual packages failures to cope with python 2.7 should be filed as such.




--- End Message ---

Reply to: