[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

python-twitter is not maintained


I want to use python-twitter package [1], but this package is old and
it's not able to be used [2]. The current maintainer said he will
update it in the following days, but it has never updated for one and
a half years. I think he is not active now [3].

Can I take over this package?

[1] http://packages.debian.org/sid/python-twitter
[2] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=587749
[3] http://qa.debian.org/developer.php?login=mauro@cacavoladora.org

Koichi Akabe
 vbkaisetsu at {gmail.com, debian.or.jp}

Attachment: pgpMWt3rD_zhK.pgp
Description: PGP signature

Reply to: