[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#679078: ITP: acpi-support-minimal -- minimal acpi scripts

> I'll be reopening 665987, but if that gets closed again I'd be very
> happy to switch to acpi-support-minimal from my now locally built
> acpi-support packages w/ the consolekit dependency removed.

I'm not sure I like the attitude here. "If that gets closed again" sounds like
I was closing the bug without a reason, which I didn't. I'm absolutely willing
to listen to ideas of solving this, which imo would be a much better solution
than creating an additional package that will only partly work. But please don't
forget that upstream started using consolekit for a reason. 

Michael Meskes
Michael at Fam-Meskes dot De, Michael at Meskes dot (De|Com|Net|Org)
Michael at BorussiaFan dot De, Meskes at (Debian|Postgresql) dot Org
Jabber: michael.meskes at googlemail dot com
VfL Borussia! Força Barça! Go SF 49ers! Use Debian GNU/Linux, PostgreSQL

Reply to: