[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: downgrading

Processing commands for control@bugs.debian.org:

> severity 637232 important
Bug #637232 [general] general: Multiarch breaks support for non-multiarch toolchain
Bug #639214 [general] eglibc: changes to paths concerning crt1.o, crti.o and crtn.o breaks building LLVM Trunk
Bug #644986 [general] i386: Compiling gcc-snapshots from upstream with multiarch-toolchain?
Bug #648889 [general] /usr/include/features.h(323): catastrophic error: could not open source file "bits/predefs.h"
Severity set to 'important' from 'critical'
Severity set to 'important' from 'critical'
Severity set to 'important' from 'critical'
Severity set to 'important' from 'critical'
> # this bug is mainly ment to document a decission, so why critical?
> severity 652011 important
Bug #652011 [debian-policy] general: Repeated pattern of FHS violation: Dependencies of /sbin and /bin, belong in /lib
Severity set to 'important' from 'serious'
> # this is mainly disagreeing with the status-quo, so I dont think thats
> # serious either
> thanks
Stopping processing here.

Please contact me if you need assistance.
637232: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=637232
639214: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=639214
644986: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=644986
648889: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=648889
652011: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=652011
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems

Reply to: