[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#669649: ITP: hurd-libfuse -- FUSE-compatible layer for the GNU Hurd

Package: wnpp
Severity: wishlist
Owner: Samuel Thibault <sthibault@debian.org>

* Package name    : hurd-libfuse
  Version         : 0.1
  Upstream Author : Stefan Siegl <stesie@brokenpipe.de>
* URL             : http://hurd.gnu.org/
* License         : gpl2+
  Programming Lang: C
  Description     : FUSE-compatible layer for the GNU Hurd

libfuse is a library intended for the GNU Hurd trying to imitate the
API of the fuse library, available from http://fuse.sourceforge.net, for
Linux. It's based on Hurd's libnetfs and tries to bring all the fuse based
virtual filesystems over to the Hurd.

Reply to: