[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#659092: ITP: libapache2-mod-nss -- NSS-based SSL module for Apache2

Package: wnpp
Severity: wishlist
Owner: Timo Aaltonen <tjaalton@ubuntu.com>

* Package name    : libapache2-mod-nss
  Version         : 1.0.8
  Upstream Author : Red Hat, Inc.
* URL             : http://directory.fedoraproject.org/sources/
* License         : GPL-2, Apache-2.0
  Programming Lang: C
  Description     : NSS-based SSL module for Apache2

 This Apache module provides strong cryptography for the Apache 2.0 webserver
 via the Secure Sockets Layer (SSL v2/v3) and Transport Layer Security (TLS
 v1) protocols by the help of the SSL/TLS implementation library NSS.

Reply to: