[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squeeze-updates during Squeeze installation


Le vendredi 18 février 2011 à 08:30 +0100, Raphael Hertzog a écrit :
> (Moving to debian-boot@lists.debian.org where it's more appropriate)

(Sorry about the noise, as I'm subscribed to that list, reponding to
-devel too anyway).

> On Fri, 18 Feb 2011, Adnan Hodzic wrote:
> > Hello,
> > 
> > During Squeeze installation process, since volatile archive was
> > replaced with squeeze-updates and error of unreachable archive occurs.
> > Of course installation process can be continued without any
> > consequences, but I'm guessing installer should be updated so new
> > users don't get confused with this error message.
> I also saw this error message but only under special circumstances. I
> believe when I installed from a DVD and selected to not use a mirror.
> It's still somewhat disturbing. Maybe we should keep an empty "stable"
> archive on volatile.debian.org in the mean time.

I kind of remember having seen a prompt for volatile in the graphical
installer, but noticed that there was squeeze-update in the sources.list
at the end, somehow.

Hope this helps.

Best regards,
Olivier BERGER <olivier.berger@it-sudparis.eu>
http://www-public.it-sudparis.eu/~berger_o/ - OpenPGP-Id: 2048R/5819D7E8
Ingénieur Recherche - Dept INF
Institut TELECOM, SudParis (http://www.it-sudparis.eu/), Evry (France)

Reply to: