[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#560778: #560778 apt-listchanges: depends on things in optional, which depend on things in extra

On Tue, Jan 26, 2010 at 06:14:56PM +0100, Holger Levsen wrote:
> Hi,
> On Dienstag, 26. Januar 2010, Stefano Zacchiroli wrote:
> > All in all (and unless I've missed something), the choice seems to be
> > relatively self contained. We would "just" need to promote to standard
> > python-support and python-apt. 
> python-apt in lenny and squeeze still depend on lsb-release, which is extra. 
> The version in sid (migration due in 5 days) only recommends it.

python-apt migrated to testing.

I have also uploaded 0.7.94 to unstable, which reduces the size by
moving the documentation into its own package. This new version
depends on python2.6, but this was a mistake and is already fixed
in bzr.
Julian Andres Klode  - Debian Developer, Ubuntu Member

See http://wiki.debian.org/JulianAndresKlode and http://jak-linux.org/.

Attachment: pgpMOqrLgG4ln.pgp
Description: PGP signature

Reply to: