[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511341: ITP: libstrophe -- Library for writing XMPP clients

Package: wnpp
Severity: wishlist
Owner: Thadeu Lima de Souza Cascardo <cascardo@minaslivre.org>

* Package name    : libstrophe
  Version         : 0.7.x
  Upstream Author : StanzIQ
* URL             : http://code.stanziq.com/strophe/wiki
* License         : GPLv2+
  Programming Lang: C
  Description     : Library for writing XMPP clients

Strophe provides the following features:

* XMPP compliant
* TLS support via SChannel, GNUTLS or OpenSSL
* SASL authentication using ANONYMOUS, DIGEST-MD5 or PLAIN methods as
well as legacy jabber authentication
* Customizable logging and memory management

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Reply to: