[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#507575: ITP: gksu-polkit -- run X-based applications as root

Package: wnpp
Severity: wishlist
Owner: Gustavo Noronha Silva <kov@debian.org>

* Package name    : gksu-polkit
  Version         : 0.0.1
  Upstream Author : Gustavo Noronha Silva <kov@debian.org>
* URL             : http://live.gnome.org/gksu
* License         : GPLv3/LGPLv3
  Programming Lang: C/Vala
  Description     : command line utility to run programs as root

 This is the new generation of gksu, a simple utility to run programs
 as root, even in X-based environments. This version uses the new
 libgksu-polkit library, which uses PolicyKit for authorization
 purposes and a D-Bus service to actually perform the work.

This package aims to replace the current gksu and libgksu packages;
I'm going to work on a migration path.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Reply to: