[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#493236: ITP: wp-openid -- OpenID consumer plugin for WordPress

Package: wnpp
Severity: wishlist
Owner: Andreas Schildbach <debian.org@schildbach.de>

* Package name    : wp-openid
  Version         : 2.2.1
  Upstream Author : Will Norris, Alan J Castonquay, Factory Joe
* URL             : http://wordpress.org/extend/plugins/openid/
* License         : GPL & BSD
  Programming Lang: PHP
  Description     : OpenID consumer plugin for WordPress

OpenID is an open standard that lets you sign in to other sites on the Web using little more than your blog URL. This means less usernames and 
passwords to remember and less time spent signing up for new sites.

This plugin allows verified OpenIDs to be linked to existing user accounts for 
use as an alternative means of authentication. Additionally, commenters may use their OpenID to assure their identity as the author of the comment 
and provide a framework for future OpenID-based services (reputation and trust, for example).

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Reply to: