[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#438885: Mass bug filling: must use invoke-rc.d

Felipe Sateler wrote:
> But oldstable has 2.86.ds1-1. I thought that only direct upgrades were
> supported. I guess the conditional is indeed redundant.

It may be, but keeping backwards compatibility in this case can't hurt
much. Although I'd like to hear other opinions on this.

  ·''`.             If I can't dance to it, it's not my revolution
 : :' :                                            -- Emma Goldman
 `. `'           Proudly running Debian GNU/Linux (unstable)
   `-     www.amayita.com  www.malapecora.com  www.chicasduras.com

Reply to: