[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Considerations for 'xmms' removal from Debian

On 8/12/07, William Pitcock <nenolod@sacredspiral.co.uk> wrote:
> It's not our fault that Etch did not ship with 1.3. 1.3 had been out for a
> considerable amount of time when Etch shipped. Please don't claim that the
> most
> recent versions of audacious (as shipped and maintained by us) crashes every
> 2
> minutes because that's simply not true -- Debian Etch ships 1.2, and so does
> Lenny at this time.

Lenny has had 1.3 for over a month now.


FYI: The status of the audacious source package
in Debian's testing distribution has changed.

  Previous version: 1.2.2-4
  Current version:  1.3.2-4

Andrew Donnellan <><
ajdlinuxATgmailDOTcom (primary)    ajdlinuxATexemailDOTcomDOTau (secure)
     http://andrewdonnellan.com    http://ajdlinux.wordpress.com
         ajdlinux@jabber.org.au    hkp://subkeys.pgp.net 0x5D4C0C58
            http://linux.org.au    http://debian.org
        Spammers only === ajdspambucket@exemail.com.au ===

Reply to: