[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#406226: ITP: smarteiffel2 -- SmartEiffel language version 2

Package: wnpp
Severity: wishlist
Owner: Oliver Elphick <olly@lfix.co.uk>

* Package name    : smarteiffel2
  Version         : 2.99.beta3.1.20070108
  Upstream Author : SmartEiffel Team <somebody@example.org>
* URL             : http://smarteiffel.loria.fr/
* License         : GPL
  Programming Lang: C, Eiffel, Java)
  Description     : SmartEiffel language version 2

This is the GNU Eiffel compiler.  The existing package, smarteiffel,
contains version 1, but the language has changed and version 2 is 
substantially different from 1.  Programs written for 1 will usually
not compile on version 2.
This version is a snapshot of the development of the 2.3 version
of the compiler.  Language changes are sufficiently extensive to make
it not worthwhile to package the 2.2 version.

-- System Information:
Debian Release: 4.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Reply to: