[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#344538: hppa dependency problems on build of pdns

Steve Langasek <vorlon@debian.org> wrote:

> On Mon, Jan 09, 2006 at 02:37:53PM +0100, Frank Küster wrote:
>> The same happened to the planner package, and has been reported as
>> #344538.  It seems that hppa buildd is broken, don't know yet whether
>> the buildd admin (Lamont) or anybody of the debian-admin (responsible
>> for the hardware) is at it.
> Hasn't the problem on the hppa buildd been fixed for a while?  The pdns
> package (both versions 2.9.19-2 and 2.9.19-3) has built fine on that arch
> now.

It *seems* it has been fixed; but I don't know whether it has just
disappeared, or has been fixed by human intervention, and if yes by
which.  Since the first may be true, it might as well reappear again.

> If the buildd wasn't installing a package that was part of the dependencies,
> then it surely thought for some reason it was already installed.  If this
> wasn't actually the case, it points to a buildd problem 

Which is what I've been trying to say for weeks.

> or a bug in some
> maintainer script or other;

How a bug in a maintainer script could have the result that installing
an arch-all package fails because an other arch-all package is not
there, and how this can happen on only one particular machine of one
particular architecture, this I fail to see.

> either way, it seems to be corrected now.

No, it seems to work now.  I have not indication that it has been
*corrected*, a word which to me implies that it has been dealt with by a
human being.

Regards, Frank
Frank Küster
Inst. f. Biochemie der Univ. Zürich
Debian Developer

Reply to: